
Signature Capture Interface 
With the Signature Capture Interface for TireMaster, you can collect electronic signatures from customers 
when you complete sale invoices. If you have questions about setting up or using the interface that this 
document doesn’t answer, call TireMaster Support at 800-891-7437.

Note: The interface users a signature capture application developed by Merchant Partners. It has been 
integrated with TireMaster to ensure seamless functionality between the two products. 

Requirements
To use the Signature Capture Interface, you need the following:

 TireMaster 8.6.0 or TireMaster Point of Sale 3.8.6

 An account with Merchant Partners

 Signature capture hardware approved by Merchant Partners. The Merchant Partners customer service 
department can be reached at 866-242-9933.

Installing the Signature Capture Interface
Installing the Signature Capture Interface is a two-step process. First, do one of the following to locate the 
installation program:

 Access the automatically-deployed installer from the apps shared directory. For instructions, see 
“Accessing an Automatically-Deployed Installer” on page 1.

 Download the installer from the TireMaster Support site. For instructions, see “Downloading the 
Signature Capture Interface Installer” on page 2.

Once you’ve located an installer, complete the installation. For instructions, see “Completing the Signature 
Capture Interface Installation” on page 3.

Note: TireMaster 8.6.0 or TireMaster Point of Sale 3.8.6 (or a newer version of either product) must be 
installed on your computers before you can install the Signature Capture Interface. Install the 
interface only on computers that are connected to signature capture devices.

Accessing an Automatically-Deployed Installer
If your TireMaster system is set up to download automatically-deployed installers as part of the nightly 
backup process, the installer for the Signature Capture Interface is already available to you. Typically, 
installers are placed in one of the following locations:
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Note: If your installers are downloaded to a different location, navigate to that folder instead.

To access an automatically-deployed installer

1. On the desktop of your TireMaster server, double-click My Computer. The My Computer screen 
appears.

2. Double-click the letter or icon for the drive in which TireMaster is installed. (Usually, it’s the c: or d: 
drive.)

3. Double-click the TireMaster program folder (usually c:\qdstm, d:\qdstm, c:\tiremaster, 
d:\tiremaster, c:\tmpos, or d:\tmpos).

4. Double-click the apps folder, and locate the file TMSigCap00000000-02000000.exe. Once you have 
located the installer, complete the installation. For instructions, see “Completing the Signature Capture 
Interface Installation” on page 3.

Downloading the Signature Capture Interface Installer
The installer for the Signature Capture Interface is available for download from the TireMaster Support 
site. When you download the installer, save it on your TireMaster server.

To download the Signature Capture Interface Installer

1. Log on to http://support.tiremaster.com.

2. Type your customer number and password, and click Login. The Support Center home page appears.

Note: If you do not know your customer number and password, call TireMaster Support at 
800-891-7437.

3. Click Download Programs on the menu. The Download Center page appears.

4. In the Update Files listing, click the link for the Signature Capture Interface. A message prompting 
you to run or save the file appears.

5. Depending on your operating system, click Save or select Save this program to disk and click OK.

6. Select the location on the computer where you want to save the installer, and click Save. The 
Download Complete screen appears.

Note: Downloading the installer might take several minutes, depending on the speed of your 
Internet connection.

7. When the download is finished, click Close.

 c:\TireMaster\apps  c:\TMPOS\apps  d:\QDSTM\apps

 c:\QDSTM\apps  d:\TireMaster\apps  d:\TMPOS\apps
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8. Exit the TireMaster Support site.

Once you have finished downloading the installer, you can install the Signature Capture Interface. For 
instructions, see “Completing the Signature Capture Interface Installation” on page 3.

Completing the Signature Capture Interface Installation
After you’ve located the installer for the Signature Capture Interface, you can complete the installation. 
During the installation process for the Signature Capture Interface, you’re actually completing two 
installations. First, you install the software that enables TireMaster to communicate with Merchant 
Partners. Then you install the application that lets you collect signatures electronically.

Note: Install the Signature Capture Interface only on computers that are connected to signature capture 
devices.

To complete the Signature Capture Interface installation

1. Close all applications on your TireMaster server, including those in the system tray.

2. Do one of the following:

 Go to the apps directory in the TireMaster program folder. For more information, see “Accessing 
an Automatically-Deployed Installer” on page 1.

 Go to the directory where you saved the installer that you downloaded from the TireMaster Support 
site.

3. Install the application that allows for communication between TireMaster and Merchant Partners.

a. Double-click TMSigCap00000000-02000000.exe. The TireMaster - Installation Program screen 
appears.

b. Click OK. The Search Results screen appears.

c. Select the location in which you want to install the interface (usually c:\qdstm, d:\qdstm, 
c:\tiremaster, d:\tiremaster, c:\tmpos, or d:\tmpos), and click Install. When finished, the 
ATSSecurePostUI_NET Setup Wizard appears

d. Click Next.

4. Install the application for collecting signatures electronically.

a. Select the check box for each of the shortcuts that you want to have on your computer’s desktop. 
Then click Next.

b. If the correct installation location is listed in the Folder field, disregard this step. Otherwise, click 
Browse and look up the correct installation location.

c. To give all users access to the application, select Everyone.

d. Click Next. The confirm installation screen appears.

e. Click Next again. The Installation Complete screen appears.

f. Click Close. The Command Prompt screen opens briefly and closes. Then the TireMaster - 
Installation Program screen appears.

5. Click Finish.
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Preparing to Use Signature Capture
Before you can begin using signature capture with your TireMaster system, you need to complete a variety 
of settings that include installing hardware and enabling the Signature Capture Interface.

Checking for Merchant Partner Updates
Before you set up signature capture hardware, you need to make sure that you’re running an application 
called First Mile MiddleWare. To do this, you’ll check for any available updates and run them, if needed. 
Perform these steps on each computer that’s connected to a signature capture device.

Note: First Mile MiddleWare is an application that lets you integrate with online commerce software 
developed by Merchant Partners.

To check for Merchant Partner updates

1. Double-click the ATSSecurePostUI_NET icon on the computer’s desktop.

2. Click Cancel to close the Credit Card Sale screen.

3. If you’re prompted to process another transaction, click Cancel again.

4. From the Help menu, select Check for Update.

5. If an update is available, click Install. Then follow the on-screen prompts to install First Mile 
MiddleWare. Otherwise you can disregard this step.

Note: If you need to install an update, choose your TireMaster program folder when you’re 
prompted for an installation location.

Installing the Signature Capture Hardware
Once the signature capture interface is installed, you need to connect your signature capture device to your 
computer. This is accomplished by installing the signature capture hardware. Perform these steps on each 
computer that’s connected to a signature capture device.

To install the signature capture hardware

1. If you haven’t already done so, plug the signature capture device into the computer.

2. Double-click the ATSSecurePostUI_NET icon on the computer’s desktop.

3. Click Cancel to close the Credit Card Sale screen.

4. If you’re prompted to process another transaction, click Cancel again.

5. From the File menu, select Configure. The Configuration screen appears.

6. Click the Hardware tab.
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7. Select the device that you’ll be using from the drop-down list.

8. Click Download & Install. A setup wizard appears.

9. Follow the on-screen prompts to install the device.

Note: When you’re prompted to choose an installation location, select your TireMaster program 
folder.

10. At the end of the installation, click Close.

11. Close the First Mile MiddleWare screen.

Installing the Signature Pad Add-On
Once the hardware is installed, you need to establish a connection between the signature pad on the 
signature capture device and your computer. Perform these steps on each computer that’s connected to a 
signature capture device.

To install the signature pad

1. Double-click the ATSSecurePostUI_NET icon on the computer’s desktop.

2. Click Cancel to close the Credit Card Sale screen.

3. If you’re prompted to process another transaction, click Cancel again.

4. From the File menu, select Configure. The Configuration screen appears.

5. Click the Signature Pad tab.

6. Select your device from the drop-down list.

7. Click Download & Install.

8. Follow the on-screen prompts to install the signature pad.

Note: When you’re prompted to choose an installation location, select your TireMaster program 
folder.

9. At the end of the installation, click Close.
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10. Click OK to close the Confirmation screen.

11. Close the First Mile MiddleWare screens.

Testing the Signature Capture Device’s Connection
Once the installation of the signature capture device and signature pad are complete, you need to test the 
connection between the device and the computer. Perform these steps on each computer that’s connected to 
a signature capture device.

To test the signature capture devices connection

1. Double-click the ATSSecurePostUI_NET icon on the computer’s desktop.

2. Click Cancel to close the Credit Card Sale screen.

3. If you’re prompted to process another transaction, click Cancel again.

4. From the File menu, select Configure. The Configuration screen appears.

5. Click the Signature Pad tab.

6. Select your device from the drop-down list, and select a model (if needed).

7. Click Test Connection. A confirmation message tells you whether the device is available.

Note: If the device is unavailable, make sure that it is plugged in and try again. If it is still 
unavailable, you might need to rerun one or both of the previous installations or uninstall and 
reinstall the signature capture hardware and signature pad.

8. Close the message.

9. Click OK to close the Confirmation screen.

10. Close the First Mile MiddleWare screen.

Defining Your Merchant Partners Credentials
During the process of purchasing the Signature Capture Interface, Merchant Partners will provide you with 
an account ID and merchant PIN number. These credentials need to be entered in the settings for the 
signature capture application. Perform these steps on each computer that’s connected to a signature capture 
device.

To define your Merchant Partners credentials

1. Double-click the ATSSecurePostUI_NET icon on the computer’s desktop.

2. Click Cancel to close the Credit Card Sale screen.
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3. If you’re prompted to process another transaction, click Cancel again.

4. From the File menu, select Configure. The Configuration screen appears.

5. If it isn’t already selected, click the General tab.

6. Type the account ID and merchant pin provided to you by Merchant Partners.

7. Click OK to save your changes.

8. Close the First Mile MiddleWare screen.

Enabling the Signature Capture Interface
Before you can electronically gather signatures at point of sale, you need to enable the Signature Capture 
Interface by setting a system control in TireMaster. Perform these steps on your TireMaster server.

To enable the Signature Capture Interface

1. If TireMaster isn’t already running, start it and log in.

2. From the Setup menu, select System Controls. The System Controls screen appears.

3. Click the Other tab.

4. Select Signature Capture and press Enter.

5. Select Invoice and click OK.

Note: Signature capture for work orders will be available in a future release.

6. Close the System Controls screen.

Capturing Signatures Electronically
When the Signature Capture Interface is installed and set up, you’ll be prompted to gather customer 
signatures when you complete sale invoices. Electronically gathered signatures are included on both 
original and duplicate invoices.

To capture signatures electronically

1. Look up the work order for the sale you’re about to complete.

2. Update the work order, if needed.

3. Complete the sale.

a. Click Complete. The Invoice Completion screen appears.

b. Choose the payment type and enter the amount.

c. Click OK. TireMaster prompts you to complete the invoice.

d. Click Yes. The Signature Capture screen appears.
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4. Collect the customer’s signature.

a. Ask the customer to sign his or her name and click OKon the signature capture device. The 
customer’s signature appears on the Signature Capture screen.

b. Click Accept. The completed invoice is sent to the printer.
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